Post Grid – Some important security issue update, November 03/2016

We recently fixed some important security issue contain post grid plugin. please update the latest version 3.1.10 (premium) as soon as possible.

Yesterday we reported security alert mail by notifications@pluginvulnerabilities.com and Robert Mathews, both emails were pointing ajax issue that might use for access data remotely.

And then we got another alert mail from Ipstenu (Mika Epstein) plugins@wordpress.org, Ipstenu’s mail was so helpful and well explain all issue. you may notice https://wordpress.org/plugins/post-grid/ plugin link is not accessible right now, we take immediate action for the fix issues. we have already update another new version with fixed problem.
I hope it will back as soon as possible.

if you are using premium version please log in to our website http://www.pickplugins.com/my-account/ and download latest version and reinstall.