Accordions stopped displaying on pages after upgrade to 3.1.9

Michael
Aug 23, 2016 03:51 AM 3 Answers General
Member Since Aug 2016
Subscribed Subscribe Not subscribe
Flag(0)
After upgrading from free version Accordion to Premium version 3.1.9, all accordions no longer load on pages showing only the ellipses loading .gif. Please help.  License key is added and showing active.
2 Subscribers
Submit Answer
Please login to submit answer.

3 Answers
Sort By:
Best Answer
0
Yolanda
Sep 14, 2016
Flag(0)

I also have this problem. It just keeps loading symbol until I take off lazyload option.  Then the playlist shows but the accordion does not close.

Sign in to Reply
Replying as Submit
Best Answer
0
PickPlugins
Sep 05, 2016
Flag(0)

Sorry for late reply,

have your issue fixed ? please reply if you still need some help.

Regards

Sign in to Reply
Replying as Submit
Best Answer
0
Michael
Aug 23, 2016
Flag(0)

Using WP version 4.6. Also had the above issues in previous WP version before upgrade.

Under Accordion Options > Enable Lazy Load. When toggled to “No” Accordions now load on pages. Went through each Accordion and switched this option to no and all load.

While this seems to have fixed the issue, please advise on the accuracy and root cause. Thank you.

Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets