Alsmost nothing is working how it should be

Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
Thomas
Jun 04, 2016 10:19 PM 2 Answers General
Member Since Jun 2016
Subscribed Subscribe Not subscribe
Flag(0)

I just buyed the premium version of Team. I added some test entries, and two team groups.
On the page where I embedded the shortcode, I got this message: Warning: Invalid argument supplied for foreach() in /www/htdocs/xxxxxxxxx/electrozombies/wp-content/plugins/team/includes/class-shortcodes.php on line 59
And nothing seems to work like it should.

  • No masonry style
  • Filters show only "All" instead of the groups
  • The customized order by Grid Builder just get ignored

Here is the URL to see: http://electrozombies.com/collaborations/
I really could need a little help here. 😉
kind regards, Tom

0 Subscribers
Submit Answer
Please login to submit answer.
2 Answers
Sort By:
Best Answer
0
Thomas
Jun 05, 2016
Flag(0)

Well, I’ really sad to hear this. Then I need to find another solution for my collaboration page. Thank you very much for your time and support, and also for the uncomplicated refund. Even your plugin doesn’t fit my needs, at least your support is very good.
kind regards, Tom

Sign in to Reply
Replying as Submit
Best Answer
0
PickPlugins
Jun 04, 2016
Flag(0)

Welcome to our forum,

Sorry for late reply, please follow the steps

#1. Please note masonry style will not work with filterable styled grid
#2. Please go edit team “Query Member” (Tab) > Filter Member. > Display from Member Group. > select team groups you want to display from
#3. i can see the order of elements just works fine, (please confirm you save the settings after changes )

Let me know for more help.

Regards

Flag (0)
0

opps double post while reloading. sorry.

Flag (0)
0

1. Currently I don’t need pagination, but the collaboration list will grow. Showing over hundreds of entries on one page isn’t a good way to deal with it. There must be a way that works. I’ve found this also (scroll to bottom of page): http://www.lcweb.it/media-grid#mg
There is a masonry style with filter.
2. I deactivated the plugin “norman-advanced-archive-widget”, but as you can see the group filter don’t work.
3. I’ve created a second team: http://electrozombies.com/test-team-2/
The custom sorting was set to standard as I opened the grid builder. After that I rearanged here again the sorting, but nothing changes. 🙁

Flag (0)
0

Thanks for your reply,

#1. Well i need to add another option to alternate use of mixitup.js i will update the plugin to add isotpe.js working fine with masonry and filterable but there is problem pagination not working with isotope.js

#2. i can see jQuery error on your page which come from your plugin “norman-advanced-archive-widget” , please see the screenshot http://i.imgur.com/RDfBgVt.png

#3. can you please create a new team and see the custom sorting for elements is saved or not ?

Regards

1+ more comments. Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets