BUG: Featured image showing on the grid page when it is not selected

David Marshall
Aug 16, 2019 04:53 PM 1 Answers
Member Since Jul 2019
Subscribed Subscribe Not subscribe
Flag(0)
Hi, I'm not sure how to get it so that only the first image in the post gets featured. It's currently showing the Featured Image and the first image in the post, one above the other, ***even though the Featured Image checkbox unticked***: https://asia4animals.org/wp-content/uploads/2019/07/postgrid_1.jpg As you can see here, the first content image is displaying as it should, but the Featured Image is below it: https://asia4animals.org/wp-content/uploads/2019/08/Featured_image.jpg This issue has been around for quite some time, and it's stopping my site from going live, so I would appreciate a quick solution. Thank you David
2 Subscribers
Submit Answer
Please login to submit answer.

1 Answers
Sort By:
Best Answer
0
PickPlugins
Aug 17, 2019
Flag(0)

Welcome to our forum.

Can you please check layout editor if you added extra thumbnail under layout editor by mistake, that might be displaying. let me know the result.

Regards

David Marshall
- Aug 19, 2019 06:14 PM
Flag (0)
0

Here's a screenshot of the whole admin section:
https://asia4animals.org/wp-content/uploads/2019/08/post_grid_media_2.jpg

Am I doing something wrong here?

David Marshall
- Aug 19, 2019 04:01 PM
Flag (0)
0

Hi,

this is happening on every blog page:

https://asia4animals.org/wp-content/uploads/2019/08/wildlife_double_image.jpg

Thanks

David

Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets