cant get custom thumbnails

darius
Jan 11, 2019 08:09 PM 2 Answers
Member Since Jan 2019
Subscribed Subscribe Not subscribe
Flag(0)
cant get custom thumbnails to work in the grid, i put a link to a picture in the post but grid still displays my header image, tried changing all the settings on image source, still either nothing or the header, am i missing something?
3 Subscribers
Submit Answer
Please login to submit answer.

2 Answers
Sort By:
Best Answer
0
flo
Jan 16, 2019
Flag(0)

Hello!

In my case there isn´t such an element in the list?


Regards

Sign in to Reply
Replying as Submit
Best Answer
0
PickPlugins
Jan 14, 2019
Flag(0)

Welcome to our forum.

Displaying custom thumbnail is a little tricky but it easy once you understand, go each of your post (which post you want to display via post grid) you will see the meta field settings for post grid, please see there is an input field “Custom thumbnail source” put there thumbnail image source(should be image url)

View post on imgur.com

Once you done for all post you need to display cusotm thumbnail then back to post grid settings,

Layout settings > Media source

you will see there are media source with checkbox at left, drag and sort “Custom Thumbnail” at top and checked the checkbox at left, and then save/update post grid.

View post on imgur.com

you are done, just see the post grid, you will see feature image will replace with the custom thumbnail.

Hope you understand.

let me know for more help.

Regards

Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets