cant get custom thumbnails

cant get custom thumbnails 2
darius
Jan 11, 2019 08:09 PM 2 Answers
Member Since Jan 2019
Subscribed Subscribe Not subscribe
Flag(0)
cant get custom thumbnails to work in the grid, i put a link to a picture in the post but grid still displays my header image, tried changing all the settings on image source, still either nothing or the header, am i missing something?
    3 Subscribers
    cant get custom thumbnails 2
    cant get custom thumbnails 6
    cant get custom thumbnails 8
    Submit Answer
    Please login to submit answer.

    2 Answers
    Sort By:
    Best Answer
    0
    cant get custom thumbnails 10
    flo
    Jan 16, 2019
    Flag(0)

    Hello!

    In my case there isn´t such an element in the list?

    #Replay - Hello!In my case ... by f.wilflingseder 1
    Regards

    Sign in to Reply
    Replying as Submit
    Best Answer
    0
    cant get custom thumbnails 11
    PickPlugins
    Jan 14, 2019
    Flag(0)

    Welcome to our forum.

    Displaying custom thumbnail is a little tricky but it easy once you understand, go each of your post (which post you want to display via post grid) you will see the meta field settings for post grid, please see there is an input field “Custom thumbnail source” put there thumbnail image source(should be image url)

    View post on imgur.com

    Once you done for all post you need to display cusotm thumbnail then back to post grid settings,

    Layout settings > Media source

    you will see there are media source with checkbox at left, drag and sort “Custom Thumbnail” at top and checked the checkbox at left, and then save/update post grid.

    View post on imgur.com

    you are done, just see the post grid, you will see feature image will replace with the custom thumbnail.

    Hope you understand.

    let me know for more help.

    Regards

    Sign in to Reply
    Replying as Submit