Doesn’t want to show thumbrounded style

Judy Rom
Jun 17, 2017 09:46 AM 1 Answers General
Member Since May 2017
Subscribed Subscribe Not subscribe
Flag(0)
Hi there, I'm selecting to show the products as the thumbrounded style but it doesn't want to do that. I save and preview the post and the product image is shows as rounded for a split second and then the eclipse drops going to full image. Please help. Also, how do I hide the tag in the circle in the top right from showing please?
2 Subscribers
Submit Answer
Please login to submit answer.

1 Answers
Sort By:
Best Answer
0
PickPlugins
Jun 17, 2017
Flag(0)

Welcome to our forum.

Can you please share your page url?

 

Regards

Judy Rom
- Jun 21, 2017 12:17 AM
Flag (0)
0

Perfect, thanks Nur!

PickPlugins
- Jun 20, 2017 11:59 AM
Flag (0)
0

Thanks for your reply, please see the screenshot, you need to checked "Hide on front-end" check-box right to each element you want to hide.
http://imgur.com/a/X9WJ7

Regards

Judy Rom
- Jun 20, 2017 03:17 AM
Flag (0)
0

Thank you Nur, that worked well!
Is there a way to disable the tag in the circle icon shown here: http://imgur.com/a/60Qrk (top right of first product). I'm not sure what setting controls that.

9+ more comments. Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets