Failed updating in posts, 503 errors on different parts of website

William Cagle
Jun 19, 2019 06:31 AM 1 Answers
Member Since Jun 2019
Subscribed Subscribe Not subscribe
Flag(0)
I'm having a weird problem. If I put a post grid inside of a post, it seems to crash the website. Pages seem to be fine though. When I click update after putting the shortcode in, it tells me "Updating Failed" after it tries for a little bit. And then certain pages give me a 503 Service Temporarily Unavailable message. If I disable the plugin and re-enable it, or I delete the post grid I just created, then it works fine.
1 Subscribers
Submit Answer
Please login to submit answer.

1 Answers
Sort By:
Best Answer
0
William Cagle
Jun 19, 2019
Flag(0)

Correction – disabling and re-enabling does not cause the 503 error to go away.

William Cagle
- Jun 21, 2019 08:38 PM
Flag (0)
0

I came up with my own solution for what I was trying to do. But you guys a) might want to work on that bug I found b) work on improving your customer service.

William Cagle
- Jun 20, 2019 11:29 PM
Flag (0)
0

You guys didn't even reply again? Well thanks a lot, guys! *note the sarcasm*

William Cagle
- Jun 20, 2019 10:27 AM
Flag (0)
0

So it's late here. I've decided I'm going to keep this plugin because it is partially doing what I need it to and doing it well, but for where I want the Recommended carousel, I'll use Slick Carousel and code it as needed. That's going to be the best thing for me to do with trying to get this site finished ASAP.

18+ more comments. Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets