Featured image dont apear in post grid

lisboadasilva.f
Sep 08, 2016 08:30 PM 5 Answers General
Member Since Sep 2016
Subscribed Subscribe Not subscribe
Flag(0)
Hello, i'm new in wordpress. And i purchased this pluging (premium version) because the images appeared streched to fit properly in the square to the content but i don't know how to do that. i've been in the settings menu and see all the videos but couldn't figure it out, can someone help me? Best regards
2 Subscribers
Submit Answer
Please login to submit answer.

5 Answers
Sort By:
Best Answer
0
lisboadasilva.f
Sep 08, 2016
Flag(0)

Thank you for the quick answer, i changed the size of the featured image to large but nothing. The image only appears if on the Layout Editor i add a Thumbnail.

Regards

Sign in to Reply
Replying as Submit
Best Answer
0
lisboadasilva.f
Sep 08, 2016
Flag(0)

Thank you for the quick answer, i changed the size of the featured image to large but nothing. The image only appears if on the Layout Editor i add a Thumbnail.

Regards

Sign in to Reply
Replying as Submit
Best Answer
0
lisboadasilva.f
Sep 08, 2016
Flag(0)

Thank you for the quick answer, i changed the size of the featured image to large but nothing. The image only appears if on the Layout Editor i add a Thumbnail.

Regards

Sign in to Reply
Replying as Submit
Best Answer
0
lisboadasilva.f
Sep 08, 2016
Flag(0)

Thank you for the quick answer, i changed the size of the featured image to large but nothing. The image only appears if on the Layout Editor i add a Thumbnail.

Regards

PickPlugins
- Sep 08, 2016 10:30 PM
Flag (0)
0

Sorry , i can’t access on your page “Website under construction” you can send me admin access via contact form http://pickplugins.com/contact/ . Regards

lisboadasilva.f
- Sep 08, 2016 10:23 PM
Flag (0)
0

I’ve already verified media height abd ut was on automatic mode, i don’t know if this link will help you but it’s the link to my post grid options. http://www.latours.pt/wp-admin/post.php?post=657&action=edit And other of my post grid display: http://www.latours.pt/?page_id=658 Thank you

PickPlugins
- Sep 08, 2016 10:12 PM
Flag (0)
0

Image should be displayed as it is , can you please check the option “Media Height” > Auto height, please see the screenshot , if possible please send me your link , http://imgur.com/a/MDGGy

2+ more comments. Sign in to Reply
Replying as Submit
Best Answer
1
PickPlugins
Sep 08, 2016
Flag(0)

Welcome to our forum,

Please see the option under “Layout settings” tab ,

Featured Image size > large (select large )

and save settings.

See the screenshot

View post on imgur.com

Let me know the result.

Regards

Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets