Post Grid 3.0.26 conflict

dev
Apr 25, 2016 11:33 PM 0 Answers General
Member Since Mar 2016
Subscribed Subscribe Not subscribe
Flag(0)
Hello! After updating my site to the latest WordPress version, 4.5, I also updated the Post Grid plugin from 3.0.23 to 3.0.26. However, after doing so some of the CSS in my stylesheet were not showing up. Because I have WP Rocket on my site I thought that it might be because I had to update it. So after updating WP Rocket from 2.7.3 to 2.7.4, the problem was not fixed. So I tried unminifiying all of the CSS files, which was being done through WP Rocket. After doing that, the problem was fixed, but now my CSS files are not minified. So I reverted the post grid plugin back to 3.0.23 and minified my CSS files.  If you guys can fix this bug and make the post grid plugin fully compatible with the latest WordPress version that would be greatly appreciated. Thank you very much!

Warning: count(): Parameter must be an array or an object that implements Countable in /home/pickplugins/public_html/wp-content/plugins/question-answer/templates/single-question/subscriber.php on line 17
1 Subscribers
Submit Answer
Please login to submit answer.

0 Answers
Sort By:

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets