Post grid display

Mathieu
Nov 04, 2019 08:52 PM 1 Answers
Member Since Nov 2019
Subscribed Subscribe Not subscribe
Flag(0)
Hi, I have a problem with post grid. The first load, don't display correctly, I have to reload 3 times to get something correct. Example: https://www.objectif-boetie.fr/information/ https://www.objectif-boetie.fr/promotion/offres-du-moment/ Sorry for my english. Thanks for your help Best regards Mathieu
2 Subscribers
Submit Answer
Please login to submit answer.

1 Answers
Sort By:
Best Answer
0
PickPlugins
Nov 05, 2019
Flag(0)

Welcome to our forum.

You probably using cache plugin or server caching enabled, please try clear browser cache or deactivate any cache plugin if you installed.

i can see the grid without any reload.

Regards

Mathieu
- Nov 25, 2019 06:33 PM
Flag (0)
0

It's working well with out masonry. But It's not looking good 😀
Please help me 🙂

PickPlugins
- Nov 23, 2019 10:19 AM
Flag (0)
0

Can you please disable masonry and see what happens?
Regards

Mathieu
- Nov 20, 2019 06:00 PM
Flag (0)
0

Hello,
Thank you for your reply.
I deactivate any cache plugin. But I still have the problem.
https://imgur.com/a/pZ5BOjg you can see screeshot here.
Regards
Mathieu

Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets