Post Grid Loop Ads doesn’t work

Andreas
Jan 11, 2019 08:01 PM 1 Answers
Member Since Jan 2019
Subscribed Subscribe Not subscribe
Flag(0)
Hi, yesterday I purchased Loop Ads for Post Grid. If I generate positions I can see it but it's no field to input html code. Sreenshot: https://drive.google.com/open?id=1_sOCxPiKPkckF-Hd1rG_kwiqnyW6hC0cWhat is wrong?
    2 Subscribers
    Submit Answer
    Please login to submit answer.

    1 Answers
    Sort By:
    Best Answer
    0
    PickPlugins
    Jan 14, 2019
    Flag(0)

    Welcome to our forum.

    Please reload after adding the position to see input fields.

    Let me know the result.

    Regards

    PickPlugins
    - Jan 16, 2019 05:56 PM
    Flag (0)
    0

    I should the issue for the position, will fix and update plugin if possible.

    Regards

    Andreas
    - Jan 16, 2019 02:01 PM
    Flag (0)
    0

    Also in the grid, the html content # 1 appears in the 3rd position and additionally with a line break. It does not integrate seamlessly into the grid.

    Position # 0 does not work.
    No way to display the html content on the real location # 1 in the slider and seamlessly in the grid?

    PickPlugins
    - Jan 16, 2019 08:59 AM
    Flag (0)
    0

    Please see ads loop result on grid view, the slider is enabled looping items, so the position on slider might sometime not seem to be correct. please note position start from zero. hope you understand.
    Regards

    4+ more comments. Sign in to Reply
    Replying as Submit

    Please use https://imgur.com/upload to upload your screenshot and share url here.
    You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

    Please login to see your tickets