Problem with the header icons / Accordion Pro

info214
Jun 12, 2018 03:59 PM 1 Answers General
Member Since Jun 2018
Subscribed Subscribe Not subscribe
Flag(0)
Hello Thank you for this great plugin! I've bought the pro version, and just set up my FAQ, and I have a problem: I have several accordions, and only the fifth does not show the header icon in inactive state. When the accordion is expanded, the corresponding icon is visible. And that's just the fifth Accordion, the succeeding ones work as they should. Even if I delete the "number five", and move up the following, this error also occurs in the new "number five". Here is the link to my page: www.stefscan.de/wordpress/informationen/faq/ I am grateful for any help! Best regards Stefan
2 Subscribers
Submit Answer
Please login to submit answer.

1 Answers
Sort By:
Best Answer
0
PickPlugins
Jun 12, 2018
Flag(0)

Welcome to our forum.

Can you please send me correct url or allow me to access. url seem to be not working here

View post on imgur.com

Regards

info214
- Jun 12, 2018 05:10 PM
Flag (0)
0

Thank you for your reply

That was my mistake, sorry.

The correct URL is: https://www.stefscan.de/wordpress/informationen/faq/

Best regards
Stefan

PickPlugins
- Jun 13, 2018 09:38 AM
Flag (0)
0

I can see your using fontawesome 5 icons (may not work properly), accordion icon still using 4.0+ version
Please keep using 4.7 icons,
https://fontawesome.com/v4.7.0/icons/

I can see the icons you are using "fa-handshake" just replace with "fa-handshake-o"
Regards

info214
- Jun 13, 2018 01:32 PM
Flag (0)
0

That's it! Thank you so much, now everything works fine!

Best regards
Stefan

Sign in to Reply
Replying as Submit