Tinymce not working on question answer plugin

Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
0
melabyte
Sep 22, 2017 07:51 PM 1 Answers General
Member Since Aug 2017
Subscribed Subscribe Not subscribe
Flag(0)

Hello, I have an issue with the tinymce editor in question answer plugin. It is not showing, and it is impossible to write an answer. The tinymce editor is working in every other part of the website, the problem is only in the submit question page and in the comment form. What could be happened?

Thank you in advance

2 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
Sep 22, 2017
Flag(0)

Welcome to our forum.

Can you please check any js error on question page? Also if possible please send me the url.

 

Regards

PickPlugins
- Sep 23, 2017 12:02 AM
Flag (0)
0

Thanks for your update, i will check the issue with this plugin. will let you know the result.

Regards

melabyte
- Sep 22, 2017 09:15 PM
Flag (0)
0

Thank you for your input, I didn't ever used the check for js error. It was a conflict with another plugin (something to get facebook feeds), now I disabled it and everything is going well. Sorry for bother you! If it can be of any help, the conflictual plugin is Facebook Feed WD.
Thank you!

Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets