User Verification activation link not working

Support reply may delay for 3 weeks due to corona virus outbreak, please send us email to support@pickplugins.com
Ticket for: User Verification
0
Anonymous
May 27, 2020 02:33 PM 1 Answers
Member Since Jan 1970
Unsolved Solved Mark as Solved Mark as Unsolved
Subscribed Subscribe Not subscribe
Flag(0)

Hello,

I have tested your plugin user verfication at one site and there it works fine.

I am now trying to use it at a second site and here I have some trouble. Email will be sent and link works fine, but the activation key is always invalid.

Here is my last try. Hopefully you can take a look and check this. Thank you in advance:

<a href="https://mv.plus/en/sign-up-page/?activation_key=3f3459d2c698bae21fbc073e6e6b48b9">https://mv.plus/en/sign-up-page/?activation_key=3f3459d2c698bae21fbc073e6e6b48b9</a>

Site is under developement at the moment. You can test by yourself and sign up.

I have to mention that this is a wordpress multisite installation. My first site with user verification plugin is at same installation and I just duplicated the site with a site duplication plugin. But everything else works fine. Just user verification not.

I know, this is a free plugin and therefore support could be limited. I am willing to pay for you help if necessary.

So, please could you take a look and maybe it is just a small case for you.

Thank you in advance and best regards

Holger

 

0 Subscribers
Submit Answer
Please login to submit answer.
1 Answers
Sort By:
Best Answer
0
PickPlugins
May 29, 2020
Flag(0)

Welcome to our forum.

Do you use any other plugin for email verification? or is this multi site network?

Regards

PickPlugins
- May 29, 2020 09:37 PM
Flag (0)
0

Sorry for late reply, i am from Bangladesh, we haven't tested our plugin in multi-site, multi-site has built-in email verification system.

Regards

Holger
- May 29, 2020 05:37 PM
Flag (0)
0

Hello, you are working on it!? Are you from India? Is your IP 45.121.xxx.xx ? My security plugin seems to block this IP. Maybe this is what causes the problem!?

Holger
- May 29, 2020 12:28 PM
Flag (0)
0

Hello, this is multi site network. At first site your plugin works fine. But at new site it is not working. 🙁

Sign in to Reply
Replying as Submit

Please use https://imgur.com/upload to upload your screenshot and share url here.
You can't upload any files or attachment to our server directly for security reason, you can use 3rd party website and share file url here. here is the top file sharing website you can use.

Please login to see your tickets